01/08/2015

Le fichier d'installation d'ETS4 n'est pas compatible avec Windows 10.

  • La configuration d'ETS4 ne peut pas être installée sous Windows 10. ETS4 utilise des composants SQL serveur 2008 de Microsoft et Microsoft arrête le support de SQL Server 2008 sous Windows 10, voir Lien
  • Basé sur ceci, nous ne pouvons donner de support pour l'ETS4 lors de la mise à jour de W7 / W8.1 à W10.